X-T10 dood???

Plaats reactie
Gebruikersavatar

Topic Starter
Ed Post
Berichten: 494
Lid geworden op: za 23 aug 2014, 12:28
Locatie: Haarlem
Heeft Bedankt: 1 x
Is Bedankt: 3 x

X-T10 dood???

Bericht door Ed Post » za 05 mar 2016, 15:51

Vanmiddag hield ineens mij X-T10 er mee op.
Sluiterlamellen blijven open staan, ontspanknop werkt niet, AF doet niets.
Met menu is vaak niet te bereiken.
Ik krijg soms een wit scherm.
O ja, de accu is vol en ik heb ook andere accu's geprobeerd.
Ook met én zonder SD card geprobeerd.
Ik ben bang dat dit een gevalletje Fujifilm gaat worden... :wtf:
Een flinke zooi Fujifilm camera's, objectieven, flitsers, adapters, oud glas en Canon AF objectieven met AF Viltrox adapter.
Wat zal ik nu weer eens meenemen?

Gebruikersavatar

Cees
fXf sponsor
Berichten: 602
Lid geworden op: za 23 aug 2014, 08:24
Heeft Bedankt: 5 x
Is Bedankt: 6 x

Re: X-T10 dood???

Bericht door Cees » za 05 mar 2016, 19:26

Jij hebt niet veel geluk, eerst je XF-1 en nu dit......
Groet, Cees

Gebruikersavatar

Harold
Berichten: 22
Lid geworden op: vr 04 mar 2016, 10:34
Locatie: Den Helder

Re: X-T10 dood???

Bericht door Harold » za 05 mar 2016, 20:31

Gevalletje garantie misschien?

Gebruikersavatar

Topic Starter
Ed Post
Berichten: 494
Lid geworden op: za 23 aug 2014, 12:28
Locatie: Haarlem
Heeft Bedankt: 1 x
Is Bedankt: 3 x

Re: X-T10 dood???

Bericht door Ed Post » za 05 mar 2016, 21:55

Als het goed is wel. Hij is pas 2,5 maand oud.
Ik heb inderdaad niet veel geluk met Fuji. Jarenlang Nikon gebruikt en nooit problemen gehad.
Een flinke zooi Fujifilm camera's, objectieven, flitsers, adapters, oud glas en Canon AF objectieven met AF Viltrox adapter.
Wat zal ik nu weer eens meenemen?

Gebruikersavatar

Harold
Berichten: 22
Lid geworden op: vr 04 mar 2016, 10:34
Locatie: Den Helder

Re: X-T10 dood???

Bericht door Harold » zo 06 mar 2016, 00:09

Heel bijzonder. Is het een software of mechanisch probleem?

Gebruikersavatar

JohnMoeleker
Berichten: 152
Lid geworden op: za 23 aug 2014, 12:30
Locatie: Den Haag

Re: X-T10 dood???

Bericht door JohnMoeleker » zo 06 mar 2016, 08:15

@Harold: ja

@Ed: wat een pech, hoop dat het netjes wordt opgelost
Nikon D810, Sony RX1R II

Gebruikersavatar

Topic Starter
Ed Post
Berichten: 494
Lid geworden op: za 23 aug 2014, 12:28
Locatie: Haarlem
Heeft Bedankt: 1 x
Is Bedankt: 3 x

Re: X-T10 dood???

Bericht door Ed Post » zo 06 mar 2016, 10:49

Ik heb nog even de laatste firmware er op gezet.
Helaas zonder resultaat.
De camera is al ingepakt en gaat morgen op de post.
Ik ben wel benieuwd wat het euvel is.
Een flinke zooi Fujifilm camera's, objectieven, flitsers, adapters, oud glas en Canon AF objectieven met AF Viltrox adapter.
Wat zal ik nu weer eens meenemen?

Gebruikersavatar

Illuminatus
Berichten: 243
Lid geworden op: do 25 sep 2014, 00:20
Voornaam: Gerard
Locatie: Barendrecht

Re: X-T10 dood???

Bericht door Illuminatus » ma 07 mar 2016, 00:42

Wel riskant om bij een haperende camera daar nieuwe firmware op te plaatsen.

De beste optie bij dit probleem is meestal:
accu verwijderen
sd kaart verwijderen
objectief verwijderen
ander objectief plaatsen
sd kaart weer insteken
accu weer plaatsen

Ook kan helpen om de accu gedurende langere tijd (nacht of 24 uur) uit de camera te halen.

Brengt dit alles geen oplossing, dan blijft er weinig anders over dan een repair center.
It’s the Moron behind the camera that makes the picture, so don’t blame my gear.

Gebruikersavatar

Topic Starter
Ed Post
Berichten: 494
Lid geworden op: za 23 aug 2014, 12:28
Locatie: Haarlem
Heeft Bedankt: 1 x
Is Bedankt: 3 x

Re: X-T10 dood??? Edit: It's alive again!!!

Bericht door Ed Post » wo 30 mar 2016, 18:07

Vandaag de X-T10 weer retour ontvangen.
Alles werkt weer zoals het hoort.
Volgens de bijgesloten bon van Fuji is de hoofdprintplaat vervangen.
Een flinke zooi Fujifilm camera's, objectieven, flitsers, adapters, oud glas en Canon AF objectieven met AF Viltrox adapter.
Wat zal ik nu weer eens meenemen?

Gebruikersavatar

remoss
Berichten: 3529
Lid geworden op: vr 22 aug 2014, 23:03
Voornaam: René
Heeft Bedankt: 12 x
Is Bedankt: 63 x
Gender:
Contacteer:

Re: X-T10 dood???

Bericht door remoss » wo 30 mar 2016, 18:14

Mooi dat de camera weer werkt, Ed!
Een beter forum begint bij jezelf!

Plaats reactie

Terug naar “X-T10”