Bug in firmware X-T4?

Plaats reactie
Gebruikersavatar

Topic Starter
dhrPeter
fXf sponsor
Berichten: 257
Lid geworden op: za 05 dec 2020, 11:50
Voornaam: Henk
Locatie: Krimpenerwaard
Bewerk mijn foto's: Nee
Has thanked: 67 times
Been thanked: 38 times

Bug in firmware X-T4?

Bericht door dhrPeter »

Afbeelding

Afbeelding

Er is iets vreemds met de Custom Settings van de X-T4. Als je Menu IQ→3/3 →Edit/save custom setting →C1 (of een andere) → Edit opent dan zie ik bij mijn T4 achter Image Size: L3:2 en achter Image Quality F staan (foto 1)

Die waarden staan in grijs en zijn in dit menu dus niet te wijzigen.

Ga je terug naar het hoofdmenu en dan in menu IQ dan staan daar achter Image Size: RAW en achter Image Quality ook RAW. (Foto 2)

Hoe die waarden L3:2 en F bij die Custom Setting terecht gekomen zijn is mij een raadsel want de waarden voor Image Size en Image Quality heb ik altijd op RAW of RAW+F

Iemand een idee? Ik heb deze vraag ook aan Fuji service in Kleve gesteld.

Groet, Henk
Gebruikersavatar

MacFuji
Berichten: 781
Lid geworden op: ma 25 aug 2014, 18:14
Voornaam: Ron
Locatie: Apeldoorn
Has thanked: 217 times
Been thanked: 61 times

Re: Bug in firmware X-T4?

Bericht door MacFuji »

bij mij gaat het nog steeds zoals het zou moeten.

Selecteer ik
F+RAW dan kan ik gewoon L 3:2 selecteren
Kies ik voor RAW dan komt er ook bij mij een gele RAW te staan bij de plek van L 3:2 en dat is volgens mij normaal. Want je schiet in RAW en dan heb je niets met afmetingen etc
te maken en ook niet met JPG dus dan wordt het ook niet aangeboden.

Dus in mijn optiek klopt het maar kan zijn dat ik je niet goed begrijp.
FujiFilm X-T4 | XF 16-80 | XF 80 MACRO | XF 100-400 | XF 1.4xTC WR | MCEX-11 | MCEX-16 | Tamron 18-300 X-Mount | Sigma 56mm f/1.4 DC DN Contemporary | Sigma 16mm f/1.4 DC DN Contemporary

Flickr
https://www.flickr.com/photos/ronmeijerphotography/
Gebruikersavatar

Topic Starter
dhrPeter
fXf sponsor
Berichten: 257
Lid geworden op: za 05 dec 2020, 11:50
Voornaam: Henk
Locatie: Krimpenerwaard
Bewerk mijn foto's: Nee
Has thanked: 67 times
Been thanked: 38 times

Re: Bug in firmware X-T4?

Bericht door dhrPeter »

Ik denk dat je me verkeerd begrijpt Ron. Het gaat over het wat anders weergeven als je naar het instel menu van de custom setting kijkt in vergelijking met wat je ziet en in kan stellen in het IQ menu.
Als je in het IQ menu raw instelt en je gaat vervolgens naar het instel menu van een custom setting dan is raw veranderd in L3:2 en F zonder dat je onderweg wat veranderd.

Groet, Henk

P.S. Custom setting instel menu heet in het Nederlands BEW/BEW INST. OP M., 3/3 van INSTELLINGEN BEELDKWALITEIT.
Gebruikersavatar

Topic Starter
dhrPeter
fXf sponsor
Berichten: 257
Lid geworden op: za 05 dec 2020, 11:50
Voornaam: Henk
Locatie: Krimpenerwaard
Bewerk mijn foto's: Nee
Has thanked: 67 times
Been thanked: 38 times

Re: Bug in firmware X-T4?

Bericht door dhrPeter »

Antwoord uit Kleve:
the C programming of the XT4, the options are not available as in the normal menu.

We will pass on your comments on how to improve the firmware to the relevant departments.

If you have any further questions, please do not hesitate to contact us.

Mit freundlichen Grüßen

FUJIFILM Service Team
We gaan het hopelijk zien.

Groet, Henk
Plaats reactie

Terug naar “Fujifilm Firmware”