Vraag over XE-1 met Sigma 28/50mm objectief

Plaats reactie
Gebruikersavatar

Topic Starter
analoogfan
Berichten: 11
Lid geworden op: za 26 nov 2016, 16:13
Voornaam: Theo
Locatie: Bunde
Gender:
Contacteer:

Vraag over XE-1 met Sigma 28/50mm objectief

Bericht door analoogfan » za 26 nov 2016, 16:54

Ik gebruik met behulp van een adapter een Sigma MD (voor Minolta) 28/50mm zoomobjectief. In het opname menu heb ik camera zonder lens aangezet. Maar welk brandpuntafstand moet nu ingesteld worden, 28 of 50mm? Bij de originele lens zal dit wel automatisch gaan, maar ik heb geen origineel objectief. Gaarne wat reacties. Groet, Theo.

Gebruikersavatar

arnold_w
Berichten: 882
Lid geworden op: do 18 dec 2014, 21:01
Locatie: Duiven
Is Bedankt: 2 x
Contacteer:

Re: Vraag over XE-1 met Sigma 28/50mm objectief

Bericht door arnold_w » za 26 nov 2016, 17:19

Behalve de informatie in de Exif doet de camera verder niets met deze instelling.
Aangezien je een zoomobjectief gaat gebruiken kloppen de instellingen feitelijk nooit, behalve als je ook brandpunt ook daadwerkelijk op het ingestelde brandpunt staat.
Er is namelijk geen elektronische koppeling tussen je lens en camera en dus weet de camera ook niet naar welk brandpunt je ingezoomd bent.
X-T1 | X-T2 | | 10-24mm | 18-55mm | 55-200mm | Mamiya 645 AFDII - Leaf Aptus 22 met 35, 45, 55, 80, 120 macro en 210mm
Arnold van Wijk Fotografie | IJsland Fotoreizen

Gebruikersavatar

Topic Starter
analoogfan
Berichten: 11
Lid geworden op: za 26 nov 2016, 16:13
Voornaam: Theo
Locatie: Bunde
Gender:
Contacteer:

Re: Vraag over XE-1 met Sigma 28/50mm objectief

Bericht door analoogfan » za 26 nov 2016, 17:28

Bedankt voor de reactie. De foto's zijn scherp zowel uit-als ingezoomd.

Plaats reactie

Terug naar “X-E1”